Paramétrage Orange pour ICS

Bonjour,

J'ai installé une rom custom (IceColdSandwich de LorD ClockaN) sur mon HTC Desire HD. Elle fonctionne à ravir, mais j'ai un problème d'envoi/réception des MMS si le Wifi est désactivé.

Avec ICS, il semble qu'un seul accès APN soit pris en compte ce qui implique de fusionner les paramètres Internet et MMS dans un seul APN. Je l'ai fait. L'accès au réseau pour Internet et autres données fonctionne bien. Par contre, il m'est impossible d'envoyer ou de recevoir des MMS sans activation du Wifi. A priori, le problème viendrait des infos renseignées dans Type d'APN.

Est-ce que quelqu'un parmi vous, disposant d'un appareil avec ICS (Android 4.0) et arrivant à envoyer/recevoir des MMS avec Orange (wifi désactivé) pourrait m'indiquer ses paramètres Internet et MMS?

Un grand merci d'avance

Félinement
PN

RE : Paramétrage Orange pour ICS

Salut,

alors moi j'ai ICS sur le Galaxy Nexus et j'arrive à recevoir les MMS sans Wifi avec les paramètres suivants :¨
2 APN
-Orange Internet (APN : internet, MCC : 228, MNC : 03, Type d'APN : default,supl, Protocole : IPv4, le reste : non spécifié)
-Orange MMS (APN : mms, MMSC : http://192.168.151.3:8002, Proxy MMS : 192.168.151.2, Port MMS : 8080, MCC : 228, Type d'APN : mms, Protocole : IPv4 et le reste non spécifié)

Voilà, en espérant t'avoir aidé.
Bonne journée,
jerem.ram

Salut,Un grand merci pour

Salut,

Un grand merci pour tes infos. Malheureusement, j'ai exactement les mêmes paramètres.

Je pars donc du principe que le problème vient de la rom custom. Il ne me reste plus qu'à attendre la mise à jour ICS officielle promise par HTC pour les Desire HD, en avril si tout va bien.

Entre temps, je me contenterai d'envoyer/recevoir les MMS lorsque je suis connectée au Wifi et d'utiliser Whatsapp sur le réseau mobile dans les autres cas :)

Bonne journée à toi aussi
Félinement
PN

Edit supprimé.. c'était une "fausse joie". Solution toujours pas trouvée :(

MMS Orange/Coop Mobile

Hallo

Ich bin bei Coop Mobile/Orange. Ich hatte auf meinem HTC Desire (ICS von Sanvold) ebenfalls Probleme mit dem MMS-Versand. Lösung:
1. Einstellungen > Mehr > Mobilfunknetze > Zugangspunkte > [Menu] Auf Standard zurücksetzen
2. “Orange CH” APN dann wieder von APN=”internet” auf APN=”click” setzen (nur für Coop Mobile!).
3. Beim APN “Orange CH-MMS” den APN-Typ=”supl,mms” setzen. Beim Empfangen/Senden von MMS wird der “Orange CH-MMS”-APN dann automatisch ausgewählt, ganz ohne manuelles hin-und her wechseln.

Hallo PeterVielen herzlichen

Hallo Peter

Vielen herzlichen Dank für deine Lösung. Leider besteht das Problem für mich und andere Benützer von custom Rom IceColdSandwich für HTC Desire HD.
Aber die Lösung werde ich z.H.v anderen französisch-sprachenden Personen übersetzen. Vielleicht werden diese glückicher als ich sein!
Gruss
PN

**Traduction
Peter me proposait une solution qui a fonctionné pour lui avec une rom custom ICS et Orange / Coop mobile comme opérateur.
Dans le Point d'accès
1. Restaurer les paramètres par défaul (option dans Menu)
2. Editer l'APN Orange-CH pour modifier APN=internet en APN=click (seulement pour Orange par Coop mobile)
3. Enregistrer les modifications (option dans Menu)
4. Editer l'APN Orange-CH-MMS
5. Modifier le Type d'APN=mms en Type d'APN=supl,mms
6. Enregistrer la modification (option dans Menu)

Malheureusement, cela n'a pas fonctionné ni pour moi ni pour d'autres utilisateurs de la rom IceColdSandwich pour HTC Desire HD. Peut-être que cette procédure pourra quand même aider quelqu'un d'autre.
Félinement
PN